Back to overview
Degraded
Webstats not updating
Oct 30 at 09:42am CDT
Affected services
Webstats
Resolved
Oct 31 at 05:58pm CDT
Webstats have been regenerated and are running as expected
Affected services
Webstats
Created
Oct 30 at 09:42am CDT
Website statistics are currently not updating. We've identified an issue with the stats from the past couple of months being inaccurate and are working towards regenerating the reports.
Affected services
Webstats