Back to overview
Degraded

Content editor error message

Mar 17, 2026 at 09:06pm UTC
Affected services
Perpetua

Resolved
Mar 17, 2026 at 11:43pm UTC

We’re back! The content editor should be running as normal. Thanks for bearing with us.

Created
Mar 17, 2026 at 09:06pm UTC

We’re investigating an issue with the content editor that is impacting some users. It will say something like: https://undefined.cloud.n1ed.com/cdn/FLMNFLMN/latest/tinymce/plugins/N1EDEco/plugin.js

We’re working to fix the problem as quickly as we can.